jactionscripters.com

Home > Error Codes > Vita Spa Flo Error Message

Vita Spa Flo Error Message

Contents

Both the "pump 1" and "pump2" recepticals have 4 wires - red, black green and white. Loading... Pr = When spa is first actuated, it will go into Priming Mode. Damon August 19, 2016 Reply Hi, I have a 2000 Sundance Altamar spa and Ive been troubleshooting a solid FLO message. click site

It has the masking tape with a hand written 315532 on it. For information regarding repairs click here. If display shows only this message (blinking) spa is shut down. If there is a large difference between the topside reading and your external thermometers you could have a bad temp sensor. http://www.justanswer.com/pool-and-spa/5ij2l-vita-spa-showing-flo-message-panel.html

Vita Spa Flashing Flo

When I remove them, the one on the right has plenty of water movement down its hole. Sensor plugged into jack A is not working. My temp has been steady at 89, down from my usual 98. I had a mechanic come out and he was expensive and no help.

It wouldn't be a glass fuse like you usually see. SE = Spa operating in Standard-in-Economy Mode. Do not enter the spa. How To Fix Flo Error Hot Tub Spacare.com 888-772-9887 Technical Assistance 405-622-4950 0 Item(s) | Total: $0 Home Shop SpaCare.com Spa Part Index Circuit Board Repair Spa Covers Spa & Hot Tub Covers Spa Cover Lifts

If it is summer logic causing the FLO message, will it return to normal operation on its own once the water temp drops? Vita Spa Error Codes Watch Queue Queue __count__/__total__ Find out whyClose Vita Spa Pressure and Flow Switches SpaBrothers's channel SubscribeSubscribedUnsubscribe66 Loading... Std = Spa operating in Standard Mode.

Posts: Popular In-ground Pool Heaters: Electric vs.

Do I need to replace the pump? Marquis Spa Error Codes And also changed sensor. (Also bought new filters) not sure where to go next? Replace* bad fuse Reset spa. FL2 = Pressure switch problem.

Vita Spa Error Codes

SnS = Sensors out of balance. http://precisionpool.net/2010/12/hot-tub-low-flow-error-causes-and-solutions/ lemme know on the pumps and we'll see what we can figure out on themCustomer: Now the plug 1 with the 3 hot leads is going to the AOSMITH pump and Vita Spa Flashing Flo You can also have something called a pressure switch located on your heater element which does the same thing. Vita Spa Pressure Switch Or you can just order a new pressure switch (probably about $30-$50) and swap it out to see if that works.

Flo = Improper flow or pressure switch malfunction Cool = Water temp 20° below set point ICE = Potential freeze condition has been detected Sn1 = Hi-limit sensor malfunction Sn3 = The two filters are brand new. if it is, i need you to shut the breaker down, and see if you can remove the back housing cover where your chord goes in, there should be a black I topped off the water, both were process of elimination and not required. Hot Tub Error Codes

  • Loading...
  • If only it were that easypoolguy810 : yeah, i never have any trouble, see something new every once in a while , but i've got an electro-mechanical degree and 30 years
  • th3/39 = On startup indicates water temperature less than 39° F.
  • Heater is shut down, but other spa functions run normally.
  • The next step, if you have a meter is to unplug pump one and check the receptacle with a meter to see if it's sending power ot the pump motor or
  • Have you removed your filter?
  • Autoplay When autoplay is enabled, a suggested video will automatically play next.
  • Loading...
  • When I put them back only the Marathon pump would work and only at one speed.Customer: Prior to the latest problem occuring the last thing that was done to the tub
  • But have a tech come our first to verify as that is expensive and you want to be sure.

Total bill $287. Spa has shut down. glad to hear, happy to help out, wish all solutions were that simple, have a great day, I'll send this rain your way tomorrow! Ask Your Own Pool and Spa navigate to this website FL = Flow.

Typically Solid FLO msgs are related to a blockage, bad Flow switch and or connection, summer logic, bad PWA. Artesian Spa Error Codes Credentials confirmed by a Fortune 500 verification firm. So, thank you for your attempts to help, but none of this has helped me with this problem.

The filter will not go off any ideas?Kind RegardsKaren admin June 27, 2012 at 9:57 am Hi Karen,I apologize my reply did not post before and I am not sure if

FREE SHIPPING $100+ $0.00 SIGN IN Sign In Registered Customers SIGN IN Forgot Password? One sensor has detected 110º F. With a complete retail pool store in Amesbury. © 2014 Precision Pool Construction | 978-388-2585 | [email protected] Back to Top

Optimization WordPress Plugins & Solutions by W3 EDGE Fill out Balboa Hot Tub Error Codes The filter is clean and both pumps run and the flo switch is new.

He got it running again by replacing the fuse. I saw your info regarding the "summer logic" which isn't mentioned in the 2000 manual. If "FLO" remains check need to prime the pump(s). None of the pumps work now - only the blower.poolguy810 : okay, one thing to check on the plugs, if they plug into the outside of the box, open the box

First determine which message you are seeing. I turned off the GFI, waited a couple of moments, and the same thing occurred.Now, there is no action coming from the motor or the topside panel.The filters have not been Loading... Rare system error.

COL = Cool condition. Remove the spa cover and let the water temperature cool down to 40°C (104°F). Laurent November 08, 2015 Reply Hi, I have the same problem and tried to remove filter, release the air lock from the bib but still showing "Flo & Cool". poolguy810 is online now On my Vita spa L200 there is a blinking FLO indicator and This answer was rated: ★ ★ ★ ★ ★ On my Vita spa L200

I rechecked the labels from both pumps and you are right in that the AOSMITH pump only shows one speed and the Marathon 2 speed.poolguy810 : on the single speed pump, The AOsmith pump (the one connected to the heater) has been hooked to the 4 wire connection and the Marathon to the 3 wire. admin January 5, 2016 at 1:55 pm Sorry for the delay was away for the holiday weekend.It could be the dip switches are not set correctly to your configuration. Basically there are two different types of switches.

Tool Dude Tony 232,780 views2K 8:43 How to Diagnose and Repair Your Hot Tub Heater | Arctic Spas - Duration: 9:09. Locey Swim & Spa 33,702 views10 4:24 Master Spa FLO Code or No Heat Early 2000's Hot Tub How To FYI The Spa Guy - Duration: 2:54. I checked to make sure no cut valves were closed. All other jets seem to result in normal operation.

Wait up to 1 minute to see if the error clears itself,if not reset the tub by turning off the GFI breaker, wait 1 minute, and then turn the breaker back Easy SpaParts 1,171 views 3:40 Installing Filter & Removing Air Lock - Duration: 5:05. What Our Users Say Press & Media Contacts Advertising DMCA Policy Brands × Login Login to ManualsLib Don't have an account? Be sure that there are no obstructions in the circ pump, heater and or the circulation line after the heater and Flow switch and make sure your filter is clean.

I have removed and cleaned the filter, just in case. FLO = Flow Switch (heater is deactivated. PnL = Communication between the panel and circuit board is faulty. ---- = "Watchdog" (spa is deactivated) A problem has been detected.