jactionscripters.com

Home > Socket Error > Windows Live Mail Socket Error 10060

Windows Live Mail Socket Error 10060

Contents

Account: 'SBC Yahoo! Done that, restart and check if you are able to send emails all right. Rath replied4 years ago. Let us know iof that solves your problem. have a peek at this web-site

Your problem isn't about your SSL or authentication settings, it's about not being able to reach the server at all. Now what? 0 Kudos Posted by steve-baker ‎03-29-2013 02:17 PM Edited on ‎03-29-2013 02:34 PM Bronze Problem Solver View All Member Since: ‎05-12-2006 Posts: 3,364 Message 9 of 22 (6,304 Views) Sorry kevinds, the original post mistakenly said the problem was withreceiving. If you have other anti-virus software, the process is probably similar. http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-live-id0x800ccc0e-socket-error-10060/61e11966-2f5c-4e69-8f3d-d4a646b0e94d

Windows Live Mail Cannot Send 10060

The two error messages are (one for notebook setup and one for desktop):The message could not be sent because the server rejected the sender'semail address. Skip navigation Personal Business Shop  Support  My Account Cart Webmail Shaw Support HomeInternetOverviewFixSetupLearnForumsTVOverviewFixSetupLearnForumsPhoneOverviewFixSetupLearnForumsBilling & AccountMoreshomiService UpdatesSelf-InstallGetting StartedForumsProduct DemoLog inRegister0SearchSearchSearchCancelError: You don't have JavaScript enabled. The ISP is Bell Sympatico in Canada, and basically this DSL service can only be used by people who do not own or operate third party web-based email addresses from web Staff Online Now TerryNet Moderator valis Moderator cwwozniak Trusted Advisor Advertisement Tech Support Guy Home Forums > Operating Systems > Windows Vista > Home Forums Forums Quick Links Search Forums Recent

Also, who's your email provider?Regards Ask Your Own Computer Question Customer: replied4 years ago. the "Server Requires Authentication" for outgoing is set and should use the same username and password as the for the incomming server. I figured if it works for that maybe it would work for windows mail, too and low and behold...success!!!   I hope this helps other users. No Socket Error 10060 Error Number 0x800ccc0e do you want me to paste postfix main.cf file here to check it?

no outgoing messages just incoming. 0 Kudos Posted by steve-baker ‎03-25-2013 07:11 PM Bronze Problem Solver View All Member Since: ‎05-12-2006 Posts: 3,364 Message 7 of 22 (6,430 Views) Re: Outgoing Erreur De Socket 10060 Windows Live Mail Rath replied4 years ago. All Rights Reserved   Privacy Policy    Terms of Use    Accessibility    House Rules © 2016 Jive Software | Powered by Jive SoftwareHome | Top of page | HelpJive Software http://www.tomshardware.com/forum/64407-63-windows-live-mail-send-emails-week Okay.

Join over 733,556 other people just like you! The Connection To The Server Has Failed Socket Error 10060 Rath replied4 years ago. Am using a desktop and have tried instructions for both desktop and notebook but get similar results. What firewall are you using?

Erreur De Socket 10060 Windows Live Mail

DaveA, Jan 3, 2009 #6 larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 DaveA I switched port back to 25 from 587 for Port and also closed Windows Live Mail http://forums.xfinity.com/t5/Email-Web-Browsing/Outgoing-Email-error-on-Windows-Live-Mail-via-Comcast/td-p/1633321 All rights reserved. Windows Live Mail Cannot Send 10060 Outgoing emails still not getting out. Mdaemon Socket Error 10060 Thanks and Regards.

I have windows xp Friday, June 15, 2007 2:21 AM Reply | Quote 0 Sign in to vote My friend's machine then suddenly stopped sending any e-mails without anything in the http://jactionscripters.com/socket-error/windows-mail-no-socket-error-10060-error-number-0x800ccc0e.php Hmm, something tells me it's an issue at your server's end now. Rath replied4 years ago. How can i fix this? Socket Error 10060 Error Number 0x800ccc0e

Please change the Outgoing server to 465 now, and enable the SSL secure connection for the outgoing server as well. Friday, February 12, 2010 6:01 PM Reply | Quote 0 Sign in to vote hi there, the mcafee fix worked like a charm and wlmail is now in the exluded list. Please try the request again. http://jactionscripters.com/socket-error/windows-mail-no-socket-error-10060.php This is a new problem which has never previously occurred in over one year of use.

What is suggested now? Socket Error 10060 Hatası a very long time ago Expert: B. Okay.

larguy, Jan 3, 2009 #5 DaveA David Trusted Advisor Joined: Nov 16, 1999 Messages: 13,111 Did you shut down Outlook and then restart it?

He can send mails successfully except to one particular address overseas which generates an SMTP error.   I know the address is correct as I sent it to him (it is Advertisement larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 I have Windows Vista Home Premium and I am using Windows Live Mail with Comcast as my ISP. I need some more help and work. Asynchronous Socket Error 10060 looks like i can receive email but am getting this on the outgoingThe message could not be sent because the server rejected the sender's e-mail address.

In addition, I made an error while re-entering the output server address by omitting one letter which complicated the correction process. Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)Which browser/version do you use? DaveA, Jan 3, 2009 #8 larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 DaveA Will do. have a peek here Please post the following information in your post.Do you use XfinityConnect?

Okay. Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E Expert: B. telnet mail.comcast.net 25)   if you are able to connect and you should be recving a message like:   220 mail.comcast.net Microsoft Exchange Internet Mail Connector   For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered?

Is the "Log on using Secure Password Authentication" option checked?Regards Ask Your Own Computer Question Customer: replied4 years ago. Okay; please change it back to the original settings now.Now, are you sure that you never had Norton installed in your computer before?Regards Ask Your Own Computer Question Customer: replied4 years And- have you cleared your browser cache?Which operating system? Rath replied4 years ago.

done that, now it keeps asking me to for log on details that i have entered but it is not accepting them Expert: B. Login Register Sentora Support Forums › Sentora Public Support Forums v1.0.x › Email Support v1.0.x « Previous 1 ... 5 6 7 8 9 Next » › Windows Live Mail Setup I receive messages just fine but when I click on new message it takes up to 75 seconds before I can type into the mail form, from there on no problem. Subject 'Re: Death in the family' Server: 'smtp.comcast.net' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 25 Secure(SSL): No Socket Error: 10060 The problem probably is you are using Port

Yes, this is the original error messageThe connection to the server has failed. Follow the instructions at the link Carole provided in message 4 above. 0 Kudos Posted by hmincer ‎03-29-2013 04:34 PM Contributor View All Member Since: ‎11-06-2010 Posts: 20 Message 12 of Dashboard for XFINITY TV on the X1 Platform Get details on weather, traffic, sports and more all from your XFINITY TV on the X1 Platform Dashboard. I figured if it works for that maybe it would work for windows mail, too and low and behold...success!!!   I hope this helps other users.

now i get another problem error 0x800CCC6A coming up...trying to fix this one any assistance is appreciated Saturday, August 14, 2010 1:59 PM Reply | Quote 0 Sign in to vote EAFiedler, Jan 3, 2009 #2 larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 Thanks for info from EAFielder. Thanks larguy, Jan 3, 2009 #3 DaveA David Trusted Advisor Joined: Nov 16, 1999 Messages: 13,111 With the account settings open, go to the Advance tab, and change the SMTP i've already recreated the account in windowsmail.

Please double and triple-check all settings for each account and try again. The Full or Lite version?Do you use an email client? And- have you cleared your browser cache?Which operating system?